Свежие обсуждения
Измерения

Измеритель RLC-2

1 483 758

У меня новые китайские не все 900 показывают: http://pro-radio.ru/measure/13197-1/2015/12/23/12-24-10/
Проверяйте на конденсаторах от фотовспышек.
http://pro-radio.ru/measure/13197-6/2015/12/29/18-34-27/

 

тогда все ясно)

 

А мне не ясно как Вам удалось намерить 100 мкФ с конденсатором 1000 мкФ.

 

smart4on1

Проверьте электрическое соединение кабелей щупа и разьемов. Возможен плохой контакт в них.

 

AK у меня не только получалось, но еще и до сих пор получается)

FR1 Хорошо, но почему тогда при измерении 100Гц все показывает норм?

 

AK у меня не только получалось, но еще и до сих пор получается)

FR1 Хорошо, но почему тогда при измерении 100Гц все показывает норм?

 

smart4on1: FR1 Хорошо, но почему тогда при измерении 100Гц все показывает норм?

Не знаю, но у меня так было, когда один из контактов разъема отпаялся от платы.

 

smart4on1: , но почему тогда при измерении 100Гц все показывает норм?

Возможная причина в не правильном, или правильном выборе частоты: http://pro-radio.ru/measure/6873-433/2014/04/07/13-44-46/

Вы так и не сказали, на какой частоте намерили 100 мкФ вместо 1000.

 

FR1 Сегодня прозвонил еще разок, вроде как все нормально.

АК намерил 100мкФ на частотах 1Гц и 10Гц. На частоте 100Гц показывает вроде как норм в 900мкФ. Хотя этот же конденсатор промерял на работе и он показывал 990мкФ.

 

На работе чем?

smart4on1: АК намерил 100мкФ на частотах 1Гц и 10Гц.

Резисторы на этих частотах на нулевом диапазоне меряет правильно?

 
1 483 758