Свежие обсуждения
Измерения

Измеритель RLC-2

1 335 739

GM, частично Вы правы, но не полностью.
Здесь приведены графики зависимости ESR от часты (от 100 Гц до 10 МГц) некоторых электролитических конденсаторов. Как видно из графиков, с ростом частоты, до какого-то значения, ESR падает, а дальше растет, так что нельзя однозначно заявлять, что ESR увеличивается с ростом частоты.

 

Для наглядности:

RLC-2 измеряет на частотах 100 - 10 000 Гц.

 

Подскажите, плиз, на какой странице пакет документов, а то 67 страниц для моего нета многовато, и есть ли возможность купить печатную плату.

 

Сылка в моем профиле, нажмите АК левее этого сообщения.
mono1: и есть ли возможность купить печатную плату.
http://pro-radio.ru/misc/6875-31/2010/07/23/20-27-36/
http://pro-radio.ru/measure/6873-278/2010/07/20/13-48-26/

 

Вот небольшая лабораторная работа http://www.electrik.org/forum/index.php?act=attach&type=post&id=10550

 

Помогите решить с проблему с LOAD калибровкой.
Подключаю 15 М резистор, включаю LOAD , начинается калибровка, при переходе на частоту 10 к, прибор скачет на 6 диапазон , ну и в результате сбивает там калибровку и на 7 диапазоне она тоже не проходит.
Ставил резисторы 10 и 20 М... Собираю второй прибор уже, на первом не помню такой проблемы, остальные диапазоны калибруются как по маслу....

 

Перегружается по току на 7-м диапазоне. Режим отладки (длинное нажатие S6), на индикаторе 100k x100 RI 10k, 15 МОм на щупы и уменьшаете ток, чтобы не зашкаливал.

 

Выбираю вручную 7 диапазон и 10 кГц, на щупы 15 МОм, потом в отладке вижу вот это
U005842...- 017475
100k 1x1 RI ....10k
Вродебы нету перегрузки, а выхожу из отладки - диапазон 7 и Overload....
А может быть из-за длинных кельвинов ??? Они под 80 см....

 


prusony:
U005842...- 017475
100k 1x1 RI ....10k

Вы показпли напряжение, а не ток.

 

Помогите,пожалуйста,возникла проблема с калибровками.Включаю калибровку OPEN-без щупов,с впаянными перемычками.Запускаю нажатием кнопкой S2-калибровка не запускается.Токая-же ситуация и с CHORT калибровкой и с LOAD калибровкай.Опорное напряжение 0.5.На индикаторе пишет все согласно включенной калибровки,но не запускается ни одна из калибровок.Подскажите где капать?

 
1 335 739