Свежие обсуждения
Измерения

Измеритель RLC-2

1 184 715

Вы не ответили на мой вопрос, какой тип конденсатора дал число 9870?
Почитайте мое сообщение, где я пробовал разные конденсаторы ставить:
http://pro-radio.ru/measure/6873-55/2009/02/01/16-35-50/
А еще, рекомендации авторов по выбору C33, в PDF к перврй прошивке.
Вот еще результаты тестов разных конденсаторов:
http://pro-radio.ru/measure/6873-78/2009/03/11/18-49-02/

 

Еще читайте про мои эксперименты с конденсатором C33.
http://pro-radio.ru/measure/6873-62/
http://pro-radio.ru/measure/6873-66/2009/02/17/10-32-11/

 

С С33 вроде все нормально.

Эталонный прибор у меня UT71C. Подбирал из 0,1% резисторов С2-29.
И еще никак не хочет заливаться v1.3 прошивка ни 16 MHz HEX ни 20 MHz HEX. Никак.
Ошибка и все.

 


megatrion: Эталонный прибор у меня UT71C. Подбирал из 0,1% резисторов С2-29.
У прибора точность 0,3% (сопротивление), в резисторов 0,1%, я б больше верил написанному на резисторах.
http://www.uni-trend.com/manual2/UT71CDE%20Eng%20Manual.pdf
Стр.65. Resistance
Для диапазона 4 кОм, разрешение: 0,0001; точность: ÷(0.3%+8)
Я так понимаю, +8, это плюс восемь единиц к младшему разряду?

 

вот так получится ?

 

Я так понял, Вы разрабатываете свой собственный прибор, то Вам или в тему "Дизайн народного RLC-метра (RLC-3)": http://pro-radio.ru/measure/6903/
А лучше создайте новую тему, только букв не жалейте

 

Наконец то запустил прибор полностью и зделал смд щуп по рецепту авторов.Зделал open/shot калибровку заметил, что на на когда делаеш shot калибровку когда доходит до режима 10к просто стает ,а если разомкнуть щупы то проходит но не калибровано.Прибор нормально работает только на 100 и 1к во всех диапазонах,на линейность пока не проверял но ин и без калибровки почти везде попадал в 1% проверял просто на смд резисторах 1%.10к показывает бред но то и понятно не калиброванный,в чём может быть проблема почему не проходит калибровку 10к? Вопрос если поставить кварц и прошивку на 20Мг прибор быстрее работать будет,не сильно он шустро переключает особенно 100 Гц,я конечно понимаю ,что он всё равно микроконтроллер простаивает когда ждёт вычислений,но хоть менюшка!

 

ставлю в разрыв щупам резюк 1 ом и на 10к проходит калибровка, в чём дело?

 

Ставлю перемычку на щупы и жму кнопку 4 (два пика), на индикаторе, для 100 Гц:
U000010 -000013
I012092 -015859

Для 1 кГц:
U000025 -000007
I008818 -018887

Для 10 кГц:
U000200 000031
I008103 -019533

В Вашем приборе, скорее всего, цифра тока на 10 кГц зашкаливает за 020000 единиц, проверьте. В моем, как видите: 019533, еще немного и тоже зашкалила б.

 

АК да есть такое
100
U000051-000063
I011847-14011
1k
U000040-000070
I004977-015316
10k
U00230-000040
I011038-020001
Вы совершенно правы!Что можна зделать в таком случае? Прибор без корпуса лежыт на столе,вчера незнаю , что я зделал но заметил только включил прибор, то он прошол калибровку! После етого как я не старался болше он ето зделатьне смог!И постояно переодически пикает такое чуство что он всевремя чтото измеряет !Иногда может долго не пикать и все время скачет емкость от 0.000 до1.1пФ на 100г на других частотах менше.Ето вся пры пустых щупах.

 
1 184 715