Свежие обсуждения
Измерения

Измеритель C и ESR

1 55 157

Andrejka: Скажите пожаулста, какие данные измеритель xранит в EEPROM?
Эти совершенно секретные сведения можно посмотреть в файле go_esr.asm начиная со строки 181.
Если ситуация с порчей EEPROM повторится, при прошивке установите флаг BODEN включено.

 

собрал прибор.включил.померял напряжение на выходи инвертора напряжения...вместо минус 5 вольт там замерял плюс 0,57 вольта. конденсатор С12 поставил на 10 мкф вместо 15(думю некритично).свидетельствует ли это что погорес инвертор?или может в чемто другом косяк?

 

Тоже десять поставил. Все работает нормально. Ищи проблему в другом.

 

можете ктонибуть скинуть фото готовой печатки снизу и сверху без экрана?

да и перемычка jmp1 должна быть замкнута?а то я не ставил ее

 

jim: фото готовой печатки снизу и сверху без экрана
http://pro-radio.ru/measure/3288-28/2007/10/22/12-41-13/
http://pro-radio.ru/measure/3288-27/2007/10/14/14-55-28/

При нормальной работе перемычка должна быть замкнута, через нее МК питается.

 

jim , извините, после ваших вопросов у меня уже к вам вопрос. А зачем вам этот прибор?

 

спасибо за фото..
перемычку установлюю.спс. кста мк не хотел прошивться прошивкой для 873А..версия для 876 пошла на ура.
до этого никогда не имел дол с МК.. потому и глупые вопросы)))

прибор нужен для непосредственного его применения.

 

расскажите пожалуйста поподробней о первой настройке прибора.
и щупах...там 4 провода..как они должны быть соеденены..
как настроить 0?

 

kvv12: Про установку нуля:
у меня минимум получилось установить по 1 ому - 3-8 ( постоянно плавает) ,по 10 омам 1-2.
Да, это нормально, одинаковых показаний здесь быть не должно
Уже проскакивал вопрос про установку нуля. Но вот у меня перекос при установке нуля по каналу 1 Ом=0138, а по 10 Ом=0003. Насколько ето критично? А в остальном приборчик измеряет достаточно точно. Спасибо!

 

собрал прибор но до ума никак не могу его довести(((((((( на экране следующее
Cx ---
ESR>0.000
напряжение на р4 выставил почти в 0..
сопротивление не меряет..
емкость иногда проскакивает при включении..но через 1-2 сек пропадает

по ходу поиска неисправностей нашел пару непротравов..устранил.напряжение на выходе преобразователя +4,9 / - 4,65

может с кварцем чтото?? или с компараором?

да и ещо...пошивал прошивкой для 876 пика..(v1.01) усли е ошибаюсь..
другие версии упорно не хотели ставать. постоянная ошибка по адрусу 0000h;
другая версия прошилась и считалась без проблем.

помогите пожалуйста довести до ума прибор..

забыл.. плату делал на одностороннем текстолите.земля связана пеемычками.

 
1 55 157