Свежие обсуждения
Измерения

Измеритель C и ESR

1 134 157

еще один вопрос,при включении приборпишет Сх0,0 мкф, потом цифры меняются, еср 0,00, на замыкание щупов показывает Сх ---, еср 0,00, в чем причина такого беспорядка?

 

Алекс73: в чем причина такого беспорядка?
Думаю, в Вашей безграмотности
Постарайтесь всё же писать с меньшим количеством ошибок, может тогда более охотно будут отвечать на Ваши вопросы.
А то в предыдущем Вашем сообщении не понятно, то-ли кАкай, то-ли писяй

 

Алекс73: какай танталовый кондер стоит на печатке воз 7660?

 

всем привет! тоже собрал этот прибор. сначала работал нормально потом решил настроить ток 10 ма.
после этого перестал работать.
на экране при включении
Сх ---
ESR 0.000
тест
Сх ---
ESR 1 om=0001 10om=0839
резистор кручу в крайнее положение
Сх ---
ESR>0.000
импульсы на щупы идут
напряжение +5 -4,6
потребление 26ма
на замыкания щупов не реагирует никак
подскажите пожалуйста в чем может быть проблема?

 

[quote] При измерении ёмкости выходных конденсаторов (на разъёме 20+4pin) в БП ATX прибор завышает показания. Допустим, в канале +5V стоят 2x1000, а прибор может показать 3330 мкФ. [quote]

В блоках питания ATX на выходе напряжений питания обычно стоят резисторы 100-150 Ом (параллельно конденсаторам, как нагрузочное сопротивление).
Их присутствие будет вносить погрешность в показания прибора, при внутрисхемных измерениях это надо учитывать (влияние других компонентов схемы). В общем случае, погрешность измерений будет гораздо больше, чем для выпаянного из платы конденсатора - это вполне нормально.

 

Mudenis, что-то показания в канале 10 Ом очень большие - ищите обрыв или замыкание (возможно в обвязке операционников). Попробуйте еще раз подстроить ноль и увеличить ESR в канале 1 Ом (до 0002...0004), при этом показания должны измениться и в канале 10 Ом тоже.
Алекс73 - скорее всего аналогичная проблема (обрыв, замыкание или ошибка в монтаже (неправильный номинал резисторов, как частный случай)).
Замыкание может быть с резистора на проходящую под ним дорожку (без фото можно только гадать)...

Прибор уже давно вылизан и повторен тысячами людей, ошибки могут быть только в монтаже или неправильных (неисправных) компонентах.

 

DarkRus66, спасибо за вашу консультацию. У меня было предположение, что на результат внутрисхемного измерения ёмкости влияют другие компоненты схемы. В частности, я предполагал, что влияют индуктивности. Причём, погрешность при измерении ёмкости в разных БП ATX тоже разная. Нужно будет поэкспериментировать на досуге, откинуть нагрузочные резисторы и убедиться именно в вашей версии.

 

Уважаемый Go!Подскажите пожалуйста!Я собрал ваш приборчик выписанный с Dessy спаял прошил включил,все заработало сразу не могу настроить Сx----
esr всегда 0.470-0.488

 

все проверил резисторы поставил поточнее, нашел один косяк полевик был прикручен к земле открутил цифры esr стали меняться
но Сх --- не измеряет
заменил обе тл082.
какая микросхема (цепь) отвечает за Сх?
тест замкнутых щупов
1ом-0080 10ом- 0800
разомкнутых оба по 0800

 

mudenis, теперь надо опять начать настройку сначала, т.е. проверить ток 10ма, выставить "ноль", и дальше по по-порядку. "Ноль" я имеею ввиду минимальные показания в канале 1 Ом (поставьте 0002 или около этого, но не ноль!), а в канале 10 Ом уже что получится... Не забыть сохранить значение! Сайт автора: http://www.rlc-esr.ru/index.php?option=com_content&view=article&id=78&Itemid=95
Как писал автор на прошлой странице, за измерение Cx отвечает LM393 компаратор, но но сигнал проходит и через операционники тоже, все надо проверять. У меня в подобном приборе не меряло емкость, но меряло нормально ESR... только из-за того, что неправильно включил полевой транзистор...

 
1 134 157