Свежие обсуждения
Измерения

Измеритель C и ESR

1 103 157

Может кто скажет подойдет PIC16F886 28 выводов - выводов стока же, ацп входов тока больше, но почемут стоит дешевле?

 

ustis: Видели, уже наборы продают, а как же автор.
Да уж... Да и цену залупили. Ну и публика...

 

Заметил особенность VGA теста,если подключаю к современным мониторам, картинка каждые примерно 30сек пропадает на 1сек и снова появляется. Хотя по осцилографу сигнал в порядке. Видимо монитор пытается получить данные через разъем по шине,а она не задействована.А вот со старыми мониторами все нормально и с LCD тв. Никто не пробовал подробнее с этим разобраться? Часто приходиться мониторы ставить на "прогон",а получается периодическое мигание.

 

Собирал схему от Miron63, то же самое.
Не могу понять логику. Одни модели идут нормально, другие гаснут.
Проверял на ЖК.
Надо спросить Miron63.

 

Serge3: Хотя по осциллографу сигнал в порядке.
Синхроимпульсы по осциллографу не в порядке. Решил автора не тревожить и сделал себе http://www.eosystems.ro/deogen/deogen_en.html

 

Akvakuzma ,а с этой схемой нет миганий?

 

Я схему собрал несколько дней назад, проверил на 9 мониторах разных типов и поколений, всё в порядке. На выходе синхроимпульсов поставил резисторы по 330 Ом, без них мой монитор ACER X223 не хотел нормально работать, программировал пони-прогом, фузы все убрал.

 

Разобрался я с проблемой, вкратце, прибор перестал измерять ЕСР, емкость продолжал мерять корректно.
Проблема была софтовая, перешил заново проц, все заработало.
Восстанавливая хронологию событий вспомнил, во время переезда случайно нажалась кнопка включения прибора, батарею высадило в ноль, в таком состоянии я прибор и обнаружил, заменил батарею, после этого прибор не мерял ЕСР, замена коммутатора ни к чему не привела, прозвонка аппаратной части показало, что все сигналы проходят как надо.
После перепрошивки прибор сразу нормально ожил, заново откалибровал, все работает нормально.
Надо бы защиту какую то ввести, либо от повреждения прошивки, либо от переразряда батареи.

 

kirich: Надо бы защиту какую то ввести, либо от повреждения прошивки, либо от переразряда батареи.
Надо еще раз перешить с установленным флагом BODEN, должно помочь от порчи EEPROMa.

 

Доброго всем дня!
Помогите разобраться с проблемой. Собрал прибор от господина GO. Включил индикация отсутствует. Перепрошил пик (16f873A) перепроверил на трех программах все нормально. Нет возбуждения на кварце. Кондюки на обвязке 27 пф( не думаю в них проблема).
Питание присутствует. Пик новый (встречаются глючные?) Конфигурации при прошивки я так понял выставляется автоматом? Где копать? Буду благодарен любому совету.
Спасибо

 
1 103 157