Свежие обсуждения
Интернет

Как запустить приложение которое работает только в IE5 и ниже?

1 2

Добрый день. У меня такая проблема-у меня стоит браузер IE11.Мне надо запустить приложение которое работает только в IE5 и ниже.Если запускаю в другом браузере или в IE11 -то появляется надпись-Execute the Microsoft Internet Explorer®Version more than 5.0.
Пытался поставить IE5.0 Он не ставится. Все время какие-то ошибки. Типа Run time error.Что можно предпринять в этом случае чтобы запустить нужное мне приложение.Прошу дать совет.

 

slonik: Пытался поставить IE5.0 Он не ставится. Все время какие-то ошибки. Типа Run time error.Что можно предпринять в этом случае чтобы запустить нужное мне приложение.Прошу дать совет.

В большинстве случаев придётся искать старую железяку.😩

 

Это прискорбно. У меня такой нет.

 

Поменять в UserAgent описание на IE5. Или это софт на самом компе требует IE5?

 

Да когда его запускаешь он пишет что нужен IE5 и ниже.

 

slonik: Execute the Microsoft Internet Explorer®Version more than 5.0

more - больше/выше?

 

Он пишет что у меня стоит Internet Explorer выше чем 5.0.Ее надо казнить(удалить)

 

slonik: надо запустить приложение которое работает только в IE5 и ниже

Пробовали через "Свойства" EXE-файла (меню правой кнопки мыши) запускать приложение в режиме совместимости с Windows 98 или Windows 95 ?
Ещё я бы попробовал IE11 запустить с режиме совместимости с Windows 98.

 

slonik: Он пишет что у меня стоит Internet Explorer выше чем 5.0.Ее надо казнить(удалить)

Приведите скриншот. Впервые слышу, чтобы программа требовала более старую версию чего-то.

Скорее всего программа в реестре не находит нужную запись о версии ИЕ.

Как вариант - установить VirtualPC с Win95 (или где там был IE5). Был даже вариант образа Win от MS специально под ихнюю VirtualPC, типа продвинутого режима совместимости и после установки проги внутри виртуалки ярлык для ее запуска появлялся в меню "Пуск" основной винды.

 

Вот что появляется при запуске приложения.

 
1 2