Интернет

Как запустить приложение которое работает только в IE5 и ниже?

1 | Стр. 2

Вот что появляется при запуске приложения.

 

Для пробы, правда там IE5.5
http://netrenderer.com/
Ещё один: http://oldweb.today/

 

Сергей К: Как вариант - установить VirtualPC с Win95 (или где там был IE5).

И я об этом подумал. К тому же не надо специально устанавливать Windows, есть готовые образы Win95, Win98, WinXP и другие в виде одного файла. Я ставил VirtualPC с Win98, чтобы запустить LPT программатор PIC контроллеров. У меня Win7.

Ссылка, откуда я скачивал VirtualPC:
http://rutracker.org/forum/viewtopic.php?t=4291029

 

Вот ссылка на это приложение. Запускать только в IE файлом c расширением HTML.

http://dfiles.ru/files/zkyupt2w8

 

Судя по скриншоту все гораздо проще. Это не программа, а простая HTML-страничка, внутри текста есть скрипт проверяющий версию браузера (его отыскать можно по строке, которую он выводит) и удалить проверку версии браузера.

slonik: Вот ссылка на это приложение

Для бесплатного скачивания требует номер телефона. Фтопку!

 

А у меня ничего не просит.

 

В 9 осле пашет

 

Спасибо всем.Удалось открыть и в IE11.

 

А в чем проблема то была (и благодаря чему решилась)??

 

Просто надо было не смотреть на все эти предупреждения. нажимать ок. А в конце на запрос "закрыть это окно" ответить "нет" и вперёд!

 

slonik: Просто надо было не смотреть на все эти предупреждения. нажимать ок.

Именно...

Хотя история обратная сабжевой, но всё же в тему "..не смотреть на все эти....."

При попытке зайти в личку прова, из Оперы 12.17,
выскакивает такое >


Размер:811X491

Кликаю на "Нет, я не хочу......", и нормально вхожу в личку, и нормально в ней всё работает.
(Из лички, инет, тлф оплачиваю картой VISA без комиссии...)

PS
Если заходить из фокса, или..., такое предупреждение не выскакивает, а слёту вход в личку.

 
2