RSS  |  PDA

Это реклама. Ссылки открываются в новом окне.
Проектирование и моделирование

Вопрос по Sprint-Layout .

1 | Стр. 22
к561
08.12.2016, 12:40

на днях разводил очередную плату и захотел изменить цвет меди. Зашел в опции, выбрал установку со стандартной цветовой гаммы на схемную , выбрал тон - ОК. Развел и сохранил в отдельной папке. Через некоторое время решил внести в разводку некоторые изменения, но этого файла в той папке уже не вижу, чтобы запустить в работу. SL 5 . Что делать?!
Запустил программу снова с чистым полем, выбрал первый попавшийся компонент и перетащил его на чистое поле. Затем решаю сохранить уже и этот файл, выбираю ту папку, про которую упоминалось уже выше и вижу там той файл , который был не виден до этого. Понять почему так случилось , а оказалось, что при сохранении того файла сохраняются и признаки цвета из выбранной установки "Схемный" и это явилось причиной того,что я его не вижу в исходной папке , т.к в запускающем файле стоит установка "стандартная" , хотя он там есть и программа его показывает при сохранении уже нового файла. Затем все же каким-то чудом через некоторые манипуляции все же запустил файл "невидимку" и исправил установку цвета на стандартную и файл после сохранения в папке уже стал виден. Вот кто с таким сталкивался?

# 
Арс ◊
09.12.2016, 02:15

А какие расширения были у видимого и невидимого файллов?

# 
к561
09.12.2016, 11:27

у обоих одинаковые были- lay

# 
vintik ◊
09.12.2016, 12:49
Арс: А какие расширения были у видимого и невидимого файллов?

У меня тоже было, lay не видел, а lay6 видел. Исправлялось добавкой шетёрки.
Но тут нечто другое.

# 
Страницы:
2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20  21  22 

Загруженные файлы