RSS  |  PDA

Это реклама. Ссылки открываются в новом окне.
Ремонт

Ремонт осциллографа С1-79

Стр. 1 | 6
Widia
23.06.2010, 08:41

Не работает автоматическое поддержание яркости луча при изменении временных параметров развертки.
При переключении временного делителя развертки, например, в сторону уменьшения времени на деление яркость луча уменьшается до почти не видимой. Ручкой яркости добавляем до нужной. И так каждый раз. В сторону увеличения времени наоборот приходится уменьшать яркость.
Jimmy, чувствуется, что С1-79 близкий родственник С1-99. По Вашим прежним инструкциям быстро (в 79-м не было развертки) вышел на Т15 (кп303е) в блоке генератора разверток. Были в наличии кп303-тие в золоте, но поставил военный КП307Б просто в металле. Вроде бы подошел как родной - пока странностей не обнаружил. Или это косяк и что-то может вылезти?

# 
ВиНи ◊
23.06.2010, 09:51

Никогда не сталкивался со схемами поддержания яркости луча при изменении скорости развёртки. На всех используемых осциллографах эта зависимость проявляется.

# 
jimmy
24.06.2010, 03:21

На малом времени на деление, помимо ёмкости монтажа, играет роль время переходных процессов активных элементов генератора развёртки.В частности , полевых транзисторов.Даже транзисторы из одной партии, не все подходили в работе в генераторе развёртки в высокочастотных осциллографах.

# 
Widia
24.06.2010, 08:11

jimmy, на пределе не было возможности проверить - у меня Г4-102. Полтинник разворачивается отлично и синус и меандр. Я учту - если ближе к стольнику будет давать погрешность - поменяю на 303-й.
ВиНи, я был не в курсе - просто 75-й и 114-й, вроде как, при изменении времен развертки такого сильного изменения яркости не делаю. А 79-й - на следующее деление переключил и луча уже не видно - думал глюк.

# 
Widia
08.07.2010, 10:28

Я позволил себе в другой теме заговорить за С1-79. Речь шла об инструкции к прибору.
jimmy, я полагаю, она может много кому пригодиться - 79-й - очень распространенная "рабочая лошадка". Странно, что ни у ЖАИС ни у подобных инструкции или нет или какие-то ущербные.
С первым аппаратом получилось все легко - используя Ваши советы для 75-го, 99-го и схему быстро вышел на глюк - заменил..., выставил режимы по постоянке - все заработало. Со вторым 79-м дела тяжелые. Ни чего не кажет, 27В просажено и что самое неприятное - уже кто-то полазил. В инструкции же в описании работы устройства более менее изложено что, куда, для чего - что бы задавать вопросы уже по тому, что действительно не понятно.

# 
Widia
09.07.2010, 09:28

Отключил все схемы кроме высоковольтника от питания - +27В просажено до 19В. Трубка подсоединена. Отпаял умножитель на 12кВ от трансформатора - картина та же. Вернул его на место и отпаял сидящего с ним на той же обмотке И23.215.051 (от вывода трансформатора 8), который на -1,9кВ - сразу ударило высокое и так как без обратной связи, то завышенное. Значит генератор на 808-м работает. +27В на месте, трубка вся равномерно светится - умножитель значит тоже. Смотрю начинку сего девайса (И23.215.051) - в нем всего один КЦ106, четыре кондера по 0,015 и пара резисторов - посадить 27 до 19 вроде бы нечем. Подскажите - может кто сталкивался? Эта часть схемы наследуется от аппарата к аппарату в почти неизменном виде - может было что подобное не в 79-м?

# 
jimmy
10.07.2010, 03:14

В моей практике, из-за близко расположенных дорожек прошивало на землю (в каком месте, точно не помню).Приходилось делать пропил в стеклотекстолите и ставить поперечную пластину из фторопласта.По воздуху прошивало.Причина оказалась в разрыве одного из резисторов обратной связи (R1...R5 - И23.215.051)

# 
Widia
12.07.2010, 08:21

Картина странная - если отсоединить ОС - 2 вывод выпрямителя И23.215.051от 3 вывода стабилизатора И22.032.098 - картина не меняется - при отсоединении его от вывода 8 трансформатора высокое есть и завышено при подсоединении +27В просажено до 18-19В.
Думал на КЦ106Б в этом выпрямителе - последовательно с ним поставил КЦ106Г - не помогает (значит это не диод).
Нашел подобный блок с тремя обрезиненными блоками и трансформатором - попробую блоки менять целиком. В любом случае - это же не может быть межвитковое в трансформаторе - отключение от 8 вывода картину бы при этом не меняло?
Посмотрел напряжение в засаженном состоянии на R12/R13 стабилизатора - получается там течет ток около 1А. Не пойму - как выпрямители/умножитель на вторичных обмотках могут создать условия, что бы при отключенной ОС так нагрузить Т1 КТ808!
Нашел КЭВ-ки 57 года - в отличном состоянии и не паяные. Сделаю щуп - гляну на высокое.

# 
jimmy
13.07.2010, 03:28

Описание на С1-79 нет.
Widia: это же не может быть межвитковое в трансформаторе - отключение от 8 вывода картину бы при этом не меняло?Межвитковое как раз проявляется при нагрузке, т.к "прошивает" по обуглившейся лаковой изоляции или по обуглившейся изоляции между слоями обмоток.А уголёк имеет сопротивление, поэтому без нагрузки может и не "прошивать".Когда витки коротят в металл, бывает редко.

# 
Widia
13.07.2010, 07:58

Сделал высоковольтный щуп. В нем 880МОм против 900кОм+15МОм (по постоянке входного сопротивления В7-36). Хотел посмотреть - что там за завышенное на аноде... На пределе измерения 30В при включении стрелка митнулась к отметке 30 - и я выключил осциллограф. Там же нужно всего 12кВ. Понятно - нужен запас, что бы работал стабилизатор, но куда такой в разы!?
jimmy, Вы считаете - это все-таки транс...? Если так, то шьет только между выводами 7 и 8, т.к. между 5 и 7 умножителю хватает создать 30кВ. Напряжение между 6 и 8 всего 80В, т.е. между 7 и 8 еще меньше. Может попробовать вывод 1 выпрямителя И23.215.051 место 8-го посадить на 7-й? А уменьшенияе напряжения компенсировать регулировками? Попробую - если не получится, то поменяю транс. Благо нашел подобный блок с трансом и всеми выпрямителями и умножителем.

# 
Страницы:
1  2  3  4  5  6