RSS  |  PDA

Это реклама. Ссылки открываются в новом окне.
Ремонт

С1-73 тухнет луч

Стр. 1 | 3
R1232
20.11.2010, 21:28

Столкнулся со следующей проблемой - через полчаса работы тускнеет луч, ручкой яркости подкручиваю. Минут через пять опять тускнеет, опять подкручиваю. И так пока до упора не дойду. После выключения и остывания опять повторяется. С открытой крышкой подобный дефект повторяется через полтора часа. Что-то плывет от температуры, не знаю что. Кто подскажет что за беда?
Спасибо.

# 
KRAB
20.11.2010, 22:41

R1232: Что-то плывет от температуры, не знаю что. Кто подскажет что за беда? - если лень брать в руки приборы и смотреть на электродах ЭЛТ, то паяльник (фен) в руки и локально грей - самый быстрый и достоверный способ ...

# 
R1232
20.11.2010, 22:48

Только что подробнее через гугл поискал - достаточно распространенная проблема, правда решений, кроме как цепь накала трансформатором 1:1 развязать, не нашел.

Сейчас попробую греть, спасибо. Беда в том что не везде подлезешь

# 
KRAB
20.11.2010, 22:55

R1232: кроме как цепь накала трансформатором 1:1 развязать, не нашел. - набери в Гугле "Высоковольтная болезнь С1-83" , но за С1-73 - я такого не припомню.

# 
R1232
20.11.2010, 23:22

Уже качаю . Попробую, оно не повредит. Вот здесь у народа то что и у меня http://monitor.net.ru/forum/1-73-info-287777.html .

# 
KRAB
21.11.2010, 00:04

R1232: Попробую, оно не повредит - ОК, отпишешь ... Накал проконтролируй!

# 
jimmy
21.11.2010, 04:19

В цепи питания ВВ преобразователя замерьте ток потребления, должно быть около 0,32-0,35А.Если больше, то большая вероятность КЗ между витками трансформатора преобразователя.Лечится перемоткой.Перемотка трансформатора в ВВ преобразователе осциллографа С1-83 (С1-93,С1-73) в картинках http://narod.ru/disk/25984085000/C1-83.rar.html

# 
R1232
21.11.2010, 13:02

Короче намотал вчера переходной транс, замерял индуктивность накальной обмотки (240мкГн), намотал на кольце 20х10х5 2000нм две обмотки такой же индуктивности, по 13 витков. Разрезал провода что идут на накал, подключил - пока проблема не вылазит, три часа гонял. Напряжение под нагрузкой 5,4В, как в инструкции.
Больше ничего не мерял и не проверял, так что незнаю транс это коротит или утечка в трубе, я даже панельку не снимал. Боюсь к нему прикасаться, если будет что серъезнее - я его не починю.

# 
PirotehniK_K
07.12.2010, 13:18

У меня такой же осциллограф. Проблема похожая - через 40 минут пропадает накал. Прибор работает, но накала нет, трубка мертвая. После отключения все восстанавливается, но ненадолго опять же. От нагрева что-то с накалом связанное ведет и контакт походу пропадает. Пробовал подкладывать под него обычные кулер 12 В. После 3-х часов непрерывной работы все было нормально.

# 
ROMVEL
07.12.2010, 14:14

И у вас то же самое . Вот здесь посмотрите http://md4u.ru/forum/viewtopic.php?f=31&t=4297 , я эту проблему для себя уже решил

# 
Страницы:
1  2  3