RSS  |  PDA

Это реклама. Ссылки открываются в новом окне.
Измерения

Измеритель RLC-2

1 | Стр. 59 | 691
батон ◊
09.02.2009, 04:44

Boby: А если Ubias выключить- значение напряжения продолжает сохранятся (а в действительности не присутствует

Кондер C5 не успел разрядиться ...

# 
GO
09.02.2009, 11:45

Boby: Потихоньку осваиваю приборчик.
Полку собравших прибыло, поздравляю!
Действительно, после выключения смещения С5 продолжает хранить заряд, и встроенный вольтметр его исправно показывает. Граница "гашения" отображения напряжения - 0.4В. Чтобы ускорить разряд, замкните щупы прибора.
Что касается скорости измерения, то увеличить ее простым способом не получится, все упирается в такты АЦП, которые жестко прописаны, куда и сколько. А пока АЦП не отработает 4 раза, спешить некуда. Увеличивать тактовую частоту АЦП тоже не хотелось.

# 
Igoreha027
09.02.2009, 15:01

Добрый день.
При повторении прибора, за который авторам спасибо, возникла проблема, описанная Wladimir_TS 01.11.2008, 20:13 (на первой странице ветки). Контроллер выдает меандр, при нажатии клавишь писчит (вставлен в плату только контроллер и подключен ЖКИ), но на трех ЖКИ: GDM1602, WH1602, TLD1602, бывает выскакивает абракадабра или экран пустой. Плата проверена неоднократно. Сделал отдельный макет только МК, 74164 и ЖКИ, тоже самое. Сделал модель в Протеусе, тоже не кажет. Покупать DataVision смысла мне кажется нет, стандарт то у них HD44780. ЖКИ работали раньше в связке с Атмелами по двухпроводной схеме на ура, но там вся шина данных была задействована D0-D7. Может кто подскажет как побороть.

# 
Cheeeper ◊
09.02.2009, 17:01


Igoreha027: но на трех ЖКИ: GDM1602, WH1602, TLD1602
что-то у вас не то.
у меня Winstar WH1602B-GTI-CT*
у АК: - WinstarWH1602J-YGH-CTK ,
у батон - Winstar WH1602P .

питание, блок. конденсаторы?
какая у Вас МС хх164?
проверяйте внимательно , где-то косяк.

# 
nbo
09.02.2009, 19:27

Собрал прибор в двух экземплярах, запустил. Пока не настраивал. Использовал MAX7400. Для Igoreha027 была такая же проблема: проверь правильно ли впаян VD20 на плате индикатора, если правильно то помогает его замена на диод с минимальным прямым падением напряжения, удачи.

# 
Koka79
09.02.2009, 19:41

nbo, MAX7400 в планаре, если да, выложите пожалуйста плату.

# 
nbo
09.02.2009, 20:13

Прежде всего большое спасибо авторам. А теперь по сути: MAX7400 в планаре, платы делал в протеусе, но они сейчас дома, инет только на работе, если нужно то могу выложить в четверг. Но хочу предупредить что разводка не самая лучшая, имеется два соединения проводками, и в одном месте надо бы сделать по другому. Платы делались под корпус от блока питания ATX.

# 
Koka79
09.02.2009, 20:41

Буду ждать, выкладывайте. Корпусов от БП есть очень много.

# 
батон ◊
10.02.2009, 01:23

Cheeeper: у батон - Winstar WH1602P .

ага, и с WH1602A тоже все ок! Это только у Wladimir_TS вечно что-то не работает или глючит

Igoreha027: Может кто подскажет как побороть.

возможно, достаточно просто поставить в плату индикатора 74HC164, а не 74164 или почитать на 26 странице, чего надо сделать при установки микросхемы TTL

# 
АК
10.02.2009, 07:39

Igoreha027: возникла проблема
У меня тоже была проблема при первом запуске, на индикаторе были только черные прямоугольники, хотя при нажатии на кнопки, пикал. Думал, приехали
Один вывод индикатора был запаян со сдвигом на не задействованный контакт платы. Провод вставил в соседнюю дырку.
Перепроверяйте свою плату, на ошибки.

Кстати, если включить прибор с отсоединенным разъемом индикаторной платы, то пикает короткими импульсами с периодом 1 секунда (на слух). Наверное, это свидетельствует о нормальной работе PIC.

# 
Страницы:
49  50  51  52  53  54  55  56  57  58  59  60  61  62  63  64  65  66  67  68  69 

Загруженные файлы