RSS  |  PDA

Это реклама. Ссылки открываются в новом окне.
Измерения

Измеритель RLC-2

1 | Стр. 338 | 691
serg1968-09
09.04.2011, 00:46

Огромное Вам спасибо за помощь ,вопрос с перегрузкой по 0му канала решил-убрал кандерС1 и все покатило нормально.Откалебровался хорошо, измеряет вроде пока нормально.Завтра загоню в экран и корпус и буду пробовать гонять прибор.Еще раз спасибо Вам.

# 
prusony
09.04.2011, 09:08

Если у кого-то на столе имеется разобраный прибор, плиз сделайте три замера....
- на вход резистор 15 МОм
- режим отладки (S6 до второго "пик")
- на дисплее сделайте вот это:
I ****** ... - ******
100k x100 RI 1k

- теперь станьте скопом на R35 и кнопкой S1 переключите по очереди три синуса и скажите какие размахи при этом будут на скопе ?
(смысл - воюю с перегрузом на А7 на 10 кГц, у меня на R35 при 10к амплитуда под 6 В.... гдето напортачил в разводке печати видимо....)

# 
АК
09.04.2011, 10:24

prusony: Выбираю вручную 7 диапазон и 10 кГц, на щупы 15 МОм
I - 000314...- 000205
100k 1x1 RI ....10k
Если поставить 100k x100 RI 10k то перегруз I - 020001...- 014540 , а как уменьшить ток ??

С усилением 1: I - 000314...- 000205; с усилением 10 должно быть около: I003140 – 002050, а с усилением 100 естественно больше 20000 и перегрузка. Где-то получается болшее число тока.

Показываю что в моем приборе с Rx на щупах 15 МОм (С1, С2, С3, С4 в приборе не установлены, плата не авторская):
100 кОм Rrange, усиление 1х1, частота 10 кГц:
I000173 -000068
100k 1x1 RI 10k

…усиление 10…
I001726 -000717
100k 10x1 RI 10k

…усиление 100…
I017300 -007190
100k x100 RI 10k

…усиление 100, частота 1 кГц:
I006420 – 011400
100k x100 RI 1k

Напряжение, с усилением 1х1:
U007885 -018229
100k 1x1 RI 10k

А пункт 6 инструкции по запуску Ваш прибор прходит на всех трех частотах? Можно проверить в режиме отладки (не вынимая микросхем), выставив на индикаторе в режиме отладки: 100k 1x1 RI 10k, и измерить размах синуса на на выводе 3 DA2.

# 
prusony
09.04.2011, 11:38

АК спасибо что не бросаете.... По п.6 , на входе 100кОм.
Да, на ДА3, пин 03 три синуса с двойным размахом 0,6 В , даже 10к немного поддавил, не 0,6 а 0,58 примерно.... Возбуда нету синус чистенький... А у вас есть возможность глянуть синусы в отладке на R35 ?
-------------------------
П.8 тоже ок - на трех частотах 3В синусы
П.9 тоже ок -------------- " ---------------

# 
АК
09.04.2011, 17:56

Измерить сигнал на pin1 DA8 осциллографом не удалось с первого раза, при усилении DA8 10x10=100. При касании pin1 DA8 щупом осциллографа, усилитель возбуждается на частоте около 100 кГц. Вот этот возбуд, немного обрезан сверху и снизу (вошедший в ограничение), и виден осциллографом. Пробовал кабель без делителя, и с делителем 1:10 и входным сопротивлением 10 МОм, все равно возбуждается.
Запаял на конец щупа делителя кабеля 100 кОм 0,125 Вт, так возбуд не появился, и удалось через резистор измерить сигнал на pin1 DA8. В режиме отладки на индикаторе 100k x100 RI ..., Rx=15,1 МОм, на pin1 DA8 амплитуда 1,25...1,5 В (размах 2,5...3 В) на всех трех частотах. Сигнал зашумленный, а также накладывается наводка 50 Гц. Заземлив корпус прибора на себя (мокрым пальцем касался массы прибора) удалось значительно уменьшить помеху 50 Гц.

На много приятнее проводить измерения с усилением х10, никаких возбудов, никаких шумов и наводок. Так, например, измеряемый резистор Rx=1 МОм даёт приблизительно такой же уровень сигнала на pin1 DA8 - 1,5 В амплитуда (3 В размах) в режиме отладки, на индикаторе при этом такое:
I008300 -017489
100k 10x1 RI 10k

# 
prusony
09.04.2011, 23:24

АК: В режиме отладки на индикаторе 100k x100 RI ..., Rx=15,1 МОм, на pin1 DA8 амплитуда 1,25...1,5 В (размах 2,5...3 В) на всех трех частотах.
Да , когда на входе 1 МОм, на DA8 1-й пин три сигнала в отладке одинаковые, а вот когда на входе 15 МОм становится грустно .... вот она причина...., у меня 100 Гц и 1 кГц , как у вас , а 10 к амплитуда 6 В !! , надо чето делать.... еще бы знать причину....
Возбуда вродебы нету , синусы зашумлены одинаково внешне....

# 
Арс ◊
10.04.2011, 00:45

Может сопротивление резистора, что задаёт коэф. усиление на диапазоне 100, перепутали? Или он неисправен.

# 
prusony
10.04.2011, 14:16

R9 проверил, в норме, R6...R9 вобще куплены 0,1% ....
Интересно влияют ли на усиление VD1 & VD2 ? У меня стоят не авторские а BAV99

# 
АК
10.04.2011, 14:42

prusony: вот она причина
Так причины пока не знаем, видим только следвствие. А Вы пробовали, не отсоединяя щупа осциллографа от контрольной точки переключать частоты?
Период синуса смотрели? Может все таки возбуд. Для 10 кГц период 100 мкс, а у меня при возбуде период около 10 мкс.

prusony: а 10 к амплитуда 6 В !!
Амплитуда 6 В не может быть, так как питание всего лишь 5 В, может размах 6 В? VD1 и VD2 вряд ли повлияют, ведь на выходе преобразователя ток-напряжение одинаковые уровни на всех трех частотах?

Могу еще что ни будь измерить в приборе. Пробовали поочередно включать один усилитель на 10 и второй, уровни одинаковые, опять же таки - не отсоединяя щупа осциллографа?

# 
prusony
10.04.2011, 16:25

Частоты переключаю в отлад/режиме не отсоединяя щупа 1:10 от R35, период соответствует синусам четко, чтобы добится возбуда нужно пальцем коснутся R9 , во тогда чё творитсяяяя..... , жуть... Если палец потиху к этому резистору подносить, сначала синус 10к начинает зашумливаться, потом ваще пропадает на фоне возбуда.
Про 6 В - да именно размах от пика до пика 6В.
----------
Дописываю - я там выше написал что синусы одинаковые на DA2 пин.3 , интересно что сейчас меряю - на 10к амплитуда в три раза выше чем на 100 Гц и 1 кГц.... Отсюда и начинаются проблемы.
АК наверно и нету смысла просить вас померять там (DA2 пин.3) синусы, у вас они будут одинаковыми... На входе 15 МОм.
----------
Подпаял резистор 1 МОм на вход, режим отладки, 100k x100 RI 1k , все три частоты одинаковые на DA2 пин.3.

# 
Страницы:
328  329  330  331  332  333  334  335  336  337  338  339  340  341  342  343  344  345  346  347  348 

Загруженные файлы