RSS  |  PDA

Это реклама. Ссылки открываются в новом окне.
Измерения

Измеритель RLC-2

1 | Стр. 109 | 691
Boby
08.06.2009, 16:10

Поставил на своем приборе 100кОм. показания на 10 кГц 100.09 кОм 17.32мкГн. кОмы стабильные, мкГн плавает младшая цифра в пределах 0-3

vlad5: У Вас разьем платы и лицевой панели как соединен? Как и пинцет? Провода экранированы? А подключаться непосредственно к разьему платы пробовали?

# 
АК
08.06.2009, 17:16

И так, в первой половине дня показания были 100,37 кОм (измерял резистор 100 кОм), к концу дня солнце повернуло в мое окно, слегка нагрело корпус прибора, корпус чуть теплый на ощупь, прибор показывает 100,39 кОм с тем же резистором. Температура воздуха в комнате 23 градуса.

# 
Boby
08.06.2009, 17:29

А вот если рядом с резистором расположить сотовый телефон- то показания прыгают.
Поправка: только при подключенной зарядке

# 
vlad5
09.06.2009, 05:12

Boby: vlad5: У Вас разьем платы и лицевой панели как соединен? Как и пинцет? Провода экранированы? А подключаться непосредственно к разьему платы пробовали?
Да, тот же МГТФЭ, каждый провод в экране. Прямо на плату подключать пока не пробовал, думаю что не поможет.

Boby: Поставил на своем приборе 100кОм. показания на 10 кГц 100.09 кОм 17.32мкГн. кОмы стабильные, мкГн плавает младшая цифра в пределах 0-3

А у меня Ls=28mH, а не микро! как у Вас.

Вот померял вчера свои 100кОм:
Rs=99,190kOm U008093 -017465
Ls=34,3mH I008060 -017650

через 5 часов работы:
Rs=99,175+-0,015 U008321 -017622
Ls=28mH+-0,1 I008284 -017829

Опорное напряжение у меня 0,503 В и не изменяется. Точнее померить нечем.
И еще с разомкнутым пинцетом на 10 кГц случайным образом Rs вместо --- проскакивают мегаомы от 100 до 900. После 12 часов прогрева калибровал КЗ и ХХ,
так теперь на ХХ Cs иногда заходит в минус, типа Cs=-0,00156 pF. И соответсвенно на КЗ Rs тоже заходит в отрицательные миллиомы.

АК: И так, в первой половине дня показания были 100,37 кОм (измерял резистор 100 кОм), к концу дня солнце повернуло в мое окно, слегка нагрело корпус прибора, корпус чуть теплый на ощупь, прибор показывает 100,39 кОм с тем же резистором.
Спасибо, буду теперь точно знать что температурная нестабильность прибора мала.
Буду рассматривать плату через 10х лупу - вдруг чего найду.

# 
АК
09.06.2009, 06:35

vlad5: И еще с разомкнутым пинцетом на 10 кГц случайным образом Rs вместо --- проскакивают мегаомы от 100 до 900. После 12 часов прогрева калибровал КЗ и ХХ,
так теперь на ХХ Cs иногда заходит в минус, типа Cs=-0,00156 pF. И соответсвенно на КЗ Rs тоже заходит в отрицательные миллиомы.

Думаю, что описанные Вами явления допустимы.

vlad5: Да, тот же МГТФЭ, каждый провод в экране. Прямо на плату подключать пока не пробовал, думаю что не поможет.
А экран разъема соединет с экранами проводов? Я соедиил пайкой.

Сейчас с утра, сразу после включения прибора, с тем же резистором прибор показывает 100,38 кОм. В комнате 22 градуса, корпус прибора на ощупь холодный.

vlad5: буду теперь точно знать что температурная нестабильность прибора мала.
Но мне над этим пришлось потрудиться, подбором резисторов по температурной стабильности из 5-ти процентных, но если у вас 1-но процентные, то ничего подбирать не надо.

# 
vlad5
09.06.2009, 07:44

АК: А экран разъема соединет с экранами проводов? Я соедиил пайкой.
Экран разъема я не соединял с экраном проводов, это несложно исправить!

АК: Но мне над этим пришлось потрудиться, подбором резисторов по температурной стабильности из 5-ти процентных, но если у вас 1-но процентные, то ничего подбирать не надо.
Из 5-и процентных у меня всего несколько штук, остальные 1%, даже в несущественных местах (например 10 кОм по питанию ключей, 1 кОм в разных местах и др.), когда удалось разжиться 1% перепаял что раньше отбирал из 5% начитавшись Ваших изысканий
Я вместо 0,1мкФ К73-17 поставил 0,01мкФ полипропиленовые С30, С31 - может сильно хорошо тоже плохо?

АК: Сейчас с утра, сразу после включения прибора, с тем же резистором прибор показывает 100,38 кОм. В комнате 22 градуса, корпус прибора на ощупь холодный.
У меня греется только стабилизатор +5В и гасящий резистор на подсветку ЖКИ, все остальное не греется.

# 
vlad5
09.06.2009, 07:50

Boby: А вот если рядом с резистором расположить сотовый телефон- то показания прыгают.
Поправка: только при подключенной зарядке

Это у Вас зарядка наверняка импульсная, и фильтра питания на входе нет. У меня телефон не оказывает влияния, правда зарядка трансформаторная и показания и так болтаются
Лампа дневного света в 15 см от прибора вносит незначительные возмущения, установка экрана сверху должна решить эту проблему.
Судя по всему надо мне искать "хомут" в основной плате.

# 
Cheeeper ◊
09.06.2009, 10:35

vlad5: Судя по всему
как у Вас подключена земля по блочно?
звездой(правильно) али кроссом (как повезет)?
может здесь пошаманить?

Вариант 2.
запитать от батареек и выйти в чисто поле (море ) ....

# 
vlad5
09.06.2009, 11:04

Cheeeper: как у Вас подключена земля по блочно?
звездой(правильно) али кроссом (как повезет)?
может здесь пошаманить?
Схему прибора я не менял, только запитал подсветку отдельно. Так что тут все нормально.

Вариант 2.
запитать от батареек и выйти в чисто поле (море ) ....

Да, я думал над этим вопросом - если ничего не поможет куплю батареек и буду пробовать.
Два раза менял стабилизатор -5В пока не нашел с более точным напряжением. Первый вообще давал -5,35В даже в разброс по даташиту не укладывалась. Второй был STMicroelectronic, но начальное напряжение было -5.25В, а после нескольких часов падало до -5,15В. Причем все были новые, приличного внешнего вида.
Стабилизатор +5В сразу давал 5,05В и в процессе работы несмотря на нагрев не изменялся.
Сам трансформатор у меня экранирован сначала уголком из 1,5 мм железа, а потом еще и экраном основной платы из оцинкованной жести 0,5 мм. Теоретически это должно свести к нулю наводки 50 Гц с трансформатора. Сетевой провод 220В тоже за экраном из железа и очень короткий.

# 
GO
09.06.2009, 11:22

Хочу дополнить, описанный способ проверки влияния сетевой помехи http://pro-radio.ru/measure/6873-108/2009/06/08/13-20-56/ хорошо работает только на частоте тестового сигнала 100 Гц. На частотах 1 и 10 кГц лучше наблюдать сигнал Busy АЦП относительно 50 Гц.

vlad5: Судя по всему надо мне искать "хомут" в основной плате.
Скорее всего, проблема в блоке питания, или его разводке. Временно запитать прибор от пары "Крон" - хорошая идея.

# 
Страницы:
99  100  101  102  103  104  105  106  107  108  109  110  111  112  113  114  115  116  117  118  119 

Загруженные файлы