RSS  |  PDA

Это реклама. Ссылки открываются в новом окне.
Измерения

Измеритель C и ESR

1 | Стр. 65 | 156
куко ◊
24.03.2010, 11:01

Все,моя проблема решена.Прибор запустился.Менял поначалу TL-ки,4066-вставлял разные в панельку и при етом с операционниками ничего в лучшую сторону не происходило а с 4066 было по разному.Поетому поднял весь обвес етой микросхемы,промыл,процарапал,да и еще наверное был плохой кондер на 4.3нФ так как при его снятии феном контакт с одной стороны отслоился.Поставил все на место и прибор заработал.Так что упорство и труд-все победют.Всем успехов!!!!

# 
Бимп
25.03.2010, 08:04

Здравствуйте уважаемые радиолюбители.
Отдельное приветствие и огромное спасибо уважаемому GO, разработавшему столь необходимый измерительный прибор.

Спешу поделиться с вами моей проблемой:
Собрал всё по схеме, +5В и -4,6В присутствуют. Включил прибор, на экране отображается: Сх--- , ЕСР ххххх. Хочу подстроить через R4 минимальное показание (как указано в инструкции), заношу руку с отвёрточкой над платой и в тот же момент на экране начинают бежать квадраты, заполняют весь экран. Всё, все пиксели на экране горят.
Отключаю питание, включаю снова - вроде как нормально, пытаюсь опять подстроить - снова экран заполоняют прямоугольники. Так несколько раз. В итоге теперь при подаче питания просто светится верхняя строка экрана. И всё.

# 
Бимп
25.03.2010, 08:26

Методов танцев с бубном и заклинаний выяснил, что если чуть повернуть ползунок R4, то вместо полосы вверху индикатор показывает: "Сх--- , ЕСР ххххх" . "ЕСР ххххх" иногда перемещается на верхнюю строчку (у меня индикатор 2х20, может это всё из-за него?) Вместо некоторых цифр или букв/значков на экране непонятные иероглифы-крякозябры потом экран заполняют прямоугольники.

Поставил индикатор 2х16. Кракозябры кажись вообще пропали, квадраты иногда бегают. Мерять ничего не хочет. Никакой реакции на конденсаторы на щупах. Ноль тоже не выставляется.

А джампер с +5В на 20 ножку МК должен быть замкнут?

# 
GO
25.03.2010, 12:26

Бимп: заношу руку с отвёрточкой над платой и в тот же момент на экране начинают бежать квадраты
Полярность диода на 1-й ноге PIC не попутана?
Бимп: А джампер с +5В на 20 ножку МК должен быть замкнут?
При нормальной работе - замкнут обязательно.

# 
Бимп
25.03.2010, 13:17

GO, спасибо за ответ.
Полярность диода не перепутана (кстати, 1N4148 там подойдёт? У меня сейчас стоит 1N4007).
20 ножку МК подсоединил к 5В (разъём для внутрисхемного программирования я вообще не ставил, мне МК запрограммили в простом программаторе.)

Включаю, на экране
Сх ---
ЕСР>11.880 Ом.
Показания не меняются ни с конденсатором, ни с замкнутыми/разомнутыми щупами, на кнопки не реагирует. Пытаюсь регулировать R4 - на экране побежали квадраты, затем буквы "э" задом наперёд, затем символ батарейки (откуда такое вообще???!)
Включаю с конденсатором 100мкф на щупах - ёмкость на экране прыгает от 102 до 106мкф, ЕСР показывает 1,567 Ом. Потом 5 квадратов (???!). При отключении конденсатора от щупов показания не меняются. Через какое-то время экран весь заполонили квадраты.

# 
Andrejka ◊
25.03.2010, 19:30

Налицо нестабильно работает PIC, может кварц?

# 
Бимп
25.03.2010, 19:34

Кварц я уже менял. Только по бокам кварца я поставил конденсаторы "270". Это вроде 27пф.

# 
Ruslan_hi
25.03.2010, 22:31

Вот такой приборчик получился

# 
(JPG, 17 КБ)

Бимп
26.03.2010, 06:29

А может у меня МК не тянет на 20МГц?

# 
Ruslan_hi
26.03.2010, 07:12

Конденсаторы перепроверь, а заодно и кварц, обозначение номинала верно для импорных, для советских это 270пФ

# 
Страницы:
55  56  57  58  59  60  61  62  63  64  65  66  67  68  69  70  71  72  73  74  75 

Загруженные файлы