RSS  |  PDA

Это реклама. Ссылки открываются в новом окне.
Измерения

Измеритель C и ESR

1 | Стр. 103 | 157
shadowing
28.02.2011, 22:57

Может кто скажет подойдет PIC16F886 28 выводов - выводов стока же, ацп входов тока больше, но почемут стоит дешевле?

# 
angren68 ◊
01.03.2011, 17:55

ustis: Видели, уже наборы продают, а как же автор.
Да уж... Да и цену залупили. Ну и публика...

# 
Serge3
02.03.2011, 11:30

Заметил особенность VGA теста,если подключаю к современным мониторам, картинка каждые примерно 30сек пропадает на 1сек и снова появляется. Хотя по осцилографу сигнал в порядке. Видимо монитор пытается получить данные через разъем по шине,а она не задействована.А вот со старыми мониторами все нормально и с LCD тв. Никто не пробовал подробнее с этим разобраться? Часто приходиться мониторы ставить на "прогон",а получается периодическое мигание.

# 
AlexPivkin
02.03.2011, 13:16

Собирал схему от Miron63, то же самое.
Не могу понять логику. Одни модели идут нормально, другие гаснут.
Проверял на ЖК.
Надо спросить Miron63.

# 
akvakuzma
02.03.2011, 13:27

Serge3: Хотя по осциллографу сигнал в порядке.
Синхроимпульсы по осциллографу не в порядке. Решил автора не тревожить и сделал себе http://www.eosystems.ro/deogen/deogen_en.html

# 
Serge3
02.03.2011, 13:49

Akvakuzma ,а с этой схемой нет миганий?

# 
akvakuzma
02.03.2011, 18:17

Я схему собрал несколько дней назад, проверил на 9 мониторах разных типов и поколений, всё в порядке. На выходе синхроимпульсов поставил резисторы по 330 Ом, без них мой монитор ACER X223 не хотел нормально работать, программировал пони-прогом, фузы все убрал.

# 
kirich
03.03.2011, 00:40

Разобрался я с проблемой, вкратце, прибор перестал измерять ЕСР, емкость продолжал мерять корректно.
Проблема была софтовая, перешил заново проц, все заработало.
Восстанавливая хронологию событий вспомнил, во время переезда случайно нажалась кнопка включения прибора, батарею высадило в ноль, в таком состоянии я прибор и обнаружил, заменил батарею, после этого прибор не мерял ЕСР, замена коммутатора ни к чему не привела, прозвонка аппаратной части показало, что все сигналы проходят как надо.
После перепрошивки прибор сразу нормально ожил, заново откалибровал, все работает нормально.
Надо бы защиту какую то ввести, либо от повреждения прошивки, либо от переразряда батареи.

# 
GO
03.03.2011, 15:55

kirich: Надо бы защиту какую то ввести, либо от повреждения прошивки, либо от переразряда батареи.
Надо еще раз перешить с установленным флагом BODEN, должно помочь от порчи EEPROMa.

# 
hanov
07.03.2011, 14:28

Доброго всем дня!
Помогите разобраться с проблемой. Собрал прибор от господина GO. Включил индикация отсутствует. Перепрошил пик (16f873A) перепроверил на трех программах все нормально. Нет возбуждения на кварце. Кондюки на обвязке 27 пф( не думаю в них проблема).
Питание присутствует. Пик новый (встречаются глючные?) Конфигурации при прошивки я так понял выставляется автоматом? Где копать? Буду благодарен любому совету.
Спасибо

# 
Страницы:
93  94  95  96  97  98  99  100  101  102  103  104  105  106  107  108  109  110  111  112  113 

Загруженные файлы