RSS  |  PDA

Это реклама. Ссылки открываются в новом окне.
Компьютеры

Как подружить привода?

Стр. 1 | 2
AVT
22.11.2005, 03:12

Был изначально установлен LITE-ON COMBO LTC-48161H.Пишет только CD,проигрывает DWD и всё остальное.Прикупил TEAK DV-W516GB.Пишет и играет всё.Установил,и начались проблемы.Привода перестали записывать в присутствии друг друга.NERO пишет: "Привод не готов".По отдельности работают нормально.Игры с перестановкой шлейфов и джамперов ни к чему не привели.В чём тут может быль проблема?У кого ни будь было подобное?

# 
Alra
22.11.2005, 05:54

У меня была проблема, но более мелкая. Два привода TEAC CDRW 48x12x48 и Pioner DVDR находясь на одном шлейфе периодически выпадали с режима UDMA на PIO. Материнка ABIT KT7A, лечилось переустановкой драйверов 4in1. Причем DVD обязательно должен был сидеть в режиме SLAVE. При MASTER не определялся биосом CDRW.

# 
ЮХа
22.11.2005, 13:35

Два привода уменя на шлейфе :
1 Pioneer DVR-109 (мастер)
2 Sony CRX320E (слэйв)
Уже неделю работают нормально. NERO видит обоих и пишет тем, какой назначу я.
"мама" - старый Асус.

# 
AVT
22.11.2005, 15:14

Материнка тоже ABIT,NF7.Биос обновлённый вчера.Результат не изменился.В системе ещё два винта.Перестановка всех четырёх на шлейфах и их джамперов ни к чему не приводит.Есть ещё две детали.При использовании порезаного NERO с диска который даётся в нагрузку с приводом,система вешалась полностью.Помогал только RESET.С разными,более новыми, "таблеточными" версиями NERO система уже не вешается но имеется надпись "привод не готов".Но в некоторых комбинациях привода начинают работать с RW дисками,с R же по прежнему нет.Ерунда какая-то.У товарищей,тоже есть по два привода.Не повезло только мне.Уже второй месяц мучаюсь неизвестностью.

# 
ЮХа
22.11.2005, 16:01

А товарищи тоже работают с "нагрузочной" версией NERO? Или используют полноценную ... гм... пиратскую?

# 
AVT
22.11.2005, 21:07

Товарищи - хорошие но бедные люди. Но даже про нагрузочный вариант я ни чего такого не слышал.Возможно не привелось просто.

# 
Anatoliy
23.11.2005, 07:32

По всей видимости проблема в драйверах материнки, а именно IDE портов. Было такое дело, никак не мог выяснить причину, долго так мучился. Некоторые программы не видели привода (Аудиограббер, КлонСД). Причина определилась после переустановки системы. Без установки драйверов материнки всё работало Ок. После установки полного комплекта материнских дров - та же проблема. Выкинул все оригинальные дрова и начал ставить пошагово (каждое ус-во отдельно) и проверять привода после каждого этапа. После установки IDE портов начались проблемы. Откатил их - всё работает. Обновлённые дрова не искал, так и оставил на виндовских. Пока проблем не наблюдалось.

# 
Левон ◊
23.11.2005, 09:56

AVT: Товарищи - хорошие ...
А нельзя ли было попросить у "хороших товарищей" их привода попробовать на своей машине... или наоборот!? Тогда, хотя бы, стало бы ясно в чем дело - в приводе или в компе/драйверах!

# 
Alra
23.11.2005, 10:54

Вот еще момент, нет ли на материнке контролера рэйд? А то у меня было много приколов с Nero и рэйдом EIO 1680. При установке в системе драйверов рэйда после свежей инсталяции винды, попытка установить неро ВСЕГДА заканчивалась несанкционированой перезагрузкой системы. И что самое интересное данный глюк проявлялся на любых материнках не интеловской породы. С интелами такой проблемы не существовало

# 
AVT
23.11.2005, 16:13

Левон: А нельзя ли было попросить у "хороших товарищей" их привода попробовать
Яуже пробовал Самсунг DWD.История та же.
Надо попробовать манипуляции с драйверами материнки.Систему уже переустанавливал.Не помогло.
Alra: Вот еще момент, нет ли на материнке контролера рэйд
А это что из себя представляет?
Alra: попытка установить неро ВСЕГДА заканчивалась несанкционированой перезагрузкой системы
Перезагрузок не было.

И как проверить на наличие конфликтов?

# 
Страницы:
1  2